Support

Support Options

Submit a Support Ticket

 

Questions and Answers

Anonymous

graphene unit cell representation shows very small atoms

when the graphene material system is displayed as a unit cell the carbon atoms are really small. In the diamond lattice or the bucky ball that is not the case. Can this get so the atoms are more visible?

Report abuse

Chosen Answer

  1. 0 Dislike

    Abhijeet Paul

    This issue had been resolved now. The error was in getting the correct coordinates of the atoms in graphene. A multiplication factor was missing which made the bondlength too large compared to carbon atom size and hence the atoms where small. Tool with corrected feature will be released soon after some testing.

    Reply Report abuse

    Please login to answer the question.

1 Responses

  1. 2 Dislike

    Abhijeet Paul

    The reason for small carbon atom size is that the default atomic size for carbon is quite small in pymol. The atomic radius of atom depends on the atomic number and higher the atomic number larger the atom radius. That is the reason silicon appears fine. Another reason why in graphene atoms look smaller is the larger bond lengths compared to diamond and buckyball(both carbon cystals.) Two solutions possible: easy one : select some other heavier atom in place of carbon (can be done in the code). difficult one: change the default setting for carbon in pymol( can be done by pymol admin.) I hope this answers the question.

    Reply Report abuse

    Please login to answer the question.

nanoHUB.org, a resource for nanoscience and nanotechnology, is supported by the National Science Foundation and other funding agencies. Any opinions, findings, and conclusions or recommendations expressed in this material are those of the author(s) and do not necessarily reflect the views of the National Science Foundation.