Support

Support Options

Submit a Support Ticket

 

Questions and Answers

Status: Accepting answers

0 Like

Protik Das

Getting job error.

While running a simulations, after some time getting this error:

“Problem launching job:

child process exited abnormally”

Can’t understand what the problem is.

Report abuse

4 Responses

  1. 0 Like 0 Dislike

    SungGeun Kim

    The issue is fixed. Thank you for letting us know.

    Reply Report abuse

    Please login to answer the question.

  2. 0 Dislike

    SungGeun Kim

    Ok, thanks for letting us know. We will fix the issue soon.

    Reply Report abuse

    Please login to answer the question.

  3. 0 Like 0 Dislike

    SungGeun Kim

    Thanks for the question. Could you tell us what the size of nanowire was and any other option you have changed from default? The error message seems to indicate that your job has not run.

    Reply Report abuse

    Please login to answer the question.

    1. 0 Like 0 Dislike

      Protik Das

      As result of default configuration is preloaded, it just shows up. If you change anything from the default configuration the error shows up. For example, you can change Channel length Lc from 15nm to 16nm at Geometry-X in Structure tab, you will see the error.

      Reply Report abuse

      Please login to answer the question.

nanoHUB.org, a resource for nanoscience and nanotechnology, is supported by the National Science Foundation and other funding agencies. Any opinions, findings, and conclusions or recommendations expressed in this material are those of the author(s) and do not necessarily reflect the views of the National Science Foundation.