Questions and Answers

0 Like 0 Dislike

Elif Seyda Cakmak

Any one can help me? I have tried all instructions I found but I couldnt get any solution

I am a very! new user for all Ubuntu, terminal window and nanohub. I tried to install my rappture by following up all instructions on and websites. These are only sources I could find. I installed Ubuntu 12.04 vmware image Then download rappture-Linux-i686-20120224.tar.gz rappture-src-20120712.tar.gz rappture-Linux-x86_64-20120711.tar.gz first I used codes in pdf paper. At last step I couldnt find how to execute by codes (see how tiro I am)later I used ./ but couldnt get any result but “couldnt find”. Then I jumped to the precompiled binary packages instruction. But I got these errors in command window: mkdir /usr/local/rappture —-permission denied

sudo mkdir /usr/local/rappture —-( used it since I learned sudo cant denied as long as you have password) tar -C /usr/local/rappture xvf —- syntax error near unexpected token ‘tarfile’

I intended to try other hardway at but even instructor was too complicated for me. Although I am trying to get use to Ubuntu commands, I want to use rappture for my thesis in this year..If I can handle it! Does it have any alternative way which is includes a few click as I used to in windows sys. If not, can you give direct codes for Ubuntu 12-04 and tell me which command window is used (terminal,UXterm,Xterm) I used all and couldnt see any difference except color of background.

Thanks for your support

Report abuse

1 Responses

  1. 0 Like 0 Dislike


    You should download the file on your desktop. Commands: cd Desktop (if you use Turkish language you must use cd Masaüstü (Masaustu) ) tar xvf filename.tar.gz -C /usr/local/rappture

    Reply Report abuse

    Please login to answer the question.