Questions and Answers

0 Like 0 Dislike


DDSCAT simulation failing


I seem to be getting this same error message when I run DDSCAT. I was trying to simulate a 1 micron long waveguide with nanoparticles on the surface, and the DDA Convert went fine. I am not sure the source of the error for DDSCAT. Could someone please tell me? I attempted uploading the shapefile and also the 'importing the last DDA Convert' option.

Unicode Error: 'ascii' codec can't encode character u' \ u2013' in position 32: ordinal not in range (128)

Thank you.

Report abuse

2 Responses

  1. 0 Like 0 Dislike

    Prashant K Jain

    It appears that DDSCAT is unable to find all the input parameters and files. The first check would be to ensure that each discrete feature in the target is assigned as a separate component. For each component, a dielectric function must be specified. Hope this helps.


    Reply Report abuse

    Please login to answer the question.

  2. 0 Like 0 Dislike

    AbderRahman N Sobh


    There was an internal issue with Nanohub which has been fixed during the last maintenance.

    This issue should no longer occur.

    Reply Report abuse

    Please login to answer the question.