Questions and Answers

0 Like 0 Dislike

Scott Norton

Problem installing rappture: “package require Itcl”

I am having trouble building rappture. I ran the file but I kept getting an error saying I didn’t have something called itcl installed (Specifically I am getting the error “can’t find package Itcl while executing”). However, I have both tcl and tk installed.

Does anyone know why I might be getting this error? If it helps, I am trying to build rappture in a Fedora 14 VMware. Thanks for any responses.

Report abuse

0 Responses

No other responses made.