Support

Support Options

Submit a Support Ticket

 

Tags: tool:polymod

Questions & Answers (1-17 of 17)

  1. Polymer modeler and Mavericks

    Closed | Responses: 2

    Dear Sir, I'm trying to launch polymer modeler tool in a Mavericks MacOs machine and the site seems to be loading but nothing happens. My java version is updated (version 7 update 60). Can...

    http://nanohub.org/answers/question/1394

  2. Is there a way to specify an orthogonal but non-cubic simulation box or is a cubic box the only option?

    Closed | Responses: 1

    http://nanohub.org/answers/question/1243

  3. I can’t get LAMMPS output files

    Closed | Responses: 1

    I’m trying to run a simulation of Nylon (PA6) using z-matrix. So it works when I try to get structure output only, but in case of LAMMPS output files it makes an error like that: problem...

    http://nanohub.org/answers/question/1230

  4. Builder error

    Closed | Responses: 2

    Hi,

    When I try to construct a single polymer chain either with the available monomers or with my own z-matrix, i get the following output in the log:

    ERROR: builder failed:...

    http://nanohub.org/answers/question/1206

  5. Can i get the simulation for catechol using nanohub?I did it for chitin and cellulose and got results cathechol is not a polymer.

    Closed | Responses: 1

    http://nanohub.org/answers/question/1034

  6. Proper z-matrix format

    Closed | Responses: 1

    Dear Sir

    I am finding it hard to make the z-matrix. I see that the z-matrices of all polymers within the tool starts with H as the initial atom. Open babel can give me the matrix...

    http://nanohub.org/answers/question/1029

  7. Building certain polymers

    Closed | Responses: 1

    Hello,

    I am using Polymer Builder for the first time. I am trying to build teo polymers. One of them is called PE-OC6http://nanohub.org/answers/question/1008

  8. error when producing z-matrix

    Open | Responses: 1

    Dear Sir, I tried to build 10 chains of Polyethylene, each contains 10 monomers. I wanted to produce only the z-matrix as the output. But it was failed. The error message I saw at the end was...

    http://nanohub.org/answers/question/911

  9. z-matrix of Polyacrylamide monomer

    Closed | Responses: 2

    Dear The Polymer Modeler developers! I build the z-matrix of Polyacrylamide monomer which is give below. But in process of simulation of structure of polymer I get bad structure. Maybe I was...

    http://nanohub.org/answers/question/895

  10. introduce a solvent

    Closed | Responses: 1

    Diar The Polymer Modeler developers! Can I introduce a solvent such as water or other in the simulation of polymers in Polymer Modeler? Thank you. Alexander

    http://nanohub.org/answers/question/865

  11. missing bonds

    Closed | Responses: 1

    Hi I am trying to generate a polystyrene structure. Initially I was aiming for a single chain with 20 monomers. But once I loaded the lammps data file in vmd, I saw some bonds were missing....

    http://nanohub.org/answers/question/836

  12. error during equalization with polyethylene structure

    Closed | Responses: 2

    Hi,

    I tried to model a polyethylene structure(50 monomers and 15 chains). I used mostly default settings. but while I am running the NVT equailization (I changed the timestep into 1...

    http://nanohub.org/answers/question/781

  13. save input data file

    Open | Responses: 1

    HI, I would like to know whether I can save the polymer chain I made in polymer modeler. Thanks AZadeh

    http://nanohub.org/answers/question/745

  14. limited number of polymer chains

    Open | Responses: 4

    Currently, I tried to build 100 PE chains with 10 monomers each. However, the PolymerModeler keeps...

    http://nanohub.org/answers/question/703

  15. “ERROR: Illegal fix nvt/npt/nph command”

    Open | Responses: 1

    I built a PE chain by using Polymer Modeler. It seems working well, however, the follwing error occurs “ERROR: Illegal fix nvt/npt/nph command” when you run LAMMPS with the input...

    http://nanohub.org/answers/question/686

  16. How can I resolve the connection problem?

    Closed | Responses: 1

    How can I resolved the connection problem? indeed I try to run in my nanoHUB.org the launch tools of polymer modeler but I am not directed to the polymer modeler’s...

    http://nanohub.org/answers/question/660

  17. cross-link

    Closed | Responses: 1

    Dear colleague,

    I was wondering how to incorporate the cross-linking formation in LAMMPS. If I use the create/bond command, the bond is created but I could not assign the force field; I...

    http://nanohub.org/answers/question/650

nanoHUB.org, a resource for nanoscience and nanotechnology, is supported by the National Science Foundation and other funding agencies. Any opinions, findings, and conclusions or recommendations expressed in this material are those of the author(s) and do not necessarily reflect the views of the National Science Foundation.