Questions and Answers

0 Like 0 Dislike

Allen Hall


Can you please describe the proper methods to install the supplied program/code, and the required dependencies?  Will it run on all platforms? Matlab? Octave? Python? WXwidgets?

Report abuse

Chosen Answer

  1. 0 Dislike

    Xingshu Sun

    Dear Allen

    The engine of code is written in Matlab and the interface is written in Rappture. You will need to have both Rappture and matlab installed to run the tool as it is on nanoHUB.

    If you download the code, you will see the matlab code for fitting dark IV is in the src folder..You can use them to fit your data if you don't want to install rappture on your own computer.


    Reply Report abuse

    Please login to answer the question.

0 Responses

No other responses made.