Questions and Answers

0 Like 0 Dislike

Natalya Tokiy

How switch to a more recent version of ABINIT?

Instead of the usual calculation results, I got it:

ABINIT
 
  Give name for formatted input file:
abs3168.in
  Give name for formatted output file:
abs3168.out
  Give root name for generic input files:
abs3168.i
  Give root name for generic output files:
abs3168.o
  Give root name for generic temporary files:
abs3168
-P-0000  leave_test : synchronization done...

 herald :  WARNING -
  The starting date is more than 3 years after the initial release
  of this version of ABINIT, namely Mar 2012.
  This version of ABINIT is not supported anymore.
  Action : please, switch to a more recent version of ABINIT.

.Version 6.12.3 of ABINIT
.(MPI version, prepared for a x86_64_linux_intel17.0 computer)

.Copyright (C) 1998-2012 ABINIT group .
 ABINIT comes with ABSOLUTELY NO WARRANTY.
 It is free software, and you are welcome to redistribute it
 under certain conditions (GNU General Public License,
 see ~abinit/COPYING or http://www.gnu.org/copyleft/gpl.txt).

 ABINIT is a project of the Universite Catholique de Louvain,
 Corning Inc. and other collaborators, see ~abinit/doc/developers/contributors.txt .
 Please read ~abinit/doc/users/acknowledgments.html for suggested
 acknowledgments of the ABINIT effort.
 For more information, see http://www.abinit.org .

.Starting date : Tue  5 Mar 2019.
- ( at  7h37 )
 

 herald :  WARNING -
  The starting date is more than 3 years after the initial release
  of this version of ABINIT, namely Mar 2012.
  This version of ABINIT is not supported anymore.
  Action : please, switch to a more recent version of ABINIT.

 herald :  WARNING -
  The starting date is more than 3 years after the initial release
  of this version of ABINIT, namely Mar 2012.
  This version of ABINIT is not supported anymore.
  Action : please, switch to a more recent version of ABINIT.
 

How switch to a more recent version of ABINIT?

Report abuse

Chosen Answer

  1. 0 Dislike

    Benjamin P Haley

    We will work on installing ABINIT 8.  This issue is also tracked by https://nanohub.org/support/ticket/344984.

    Reply Report abuse

    Please login to answer the question.

0 Responses

No other responses made.