Changeset 6671 for geovis/trunk


Ignore:
Timestamp:
Jan 19, 2017 6:00:20 PM (7 years ago)
Author:
ldelgass
Message:

fix bad/unneeded version check

File:
1 edited

Legend:

Unmodified
Added
Removed
  • geovis/trunk/Renderer.cpp

    r6654 r6671  
    952952void Renderer::setSkyAmbient(float value)
    953953{
    954 #if OSG_MIN_VERSION_REQUIRED(2, 7, 0)
    955954    if (_skyNode.valid()) {
    956955        _skyNode->setMinimumAmbient(osg::Vec4f(value, value, value, 1.0f));
    957956        _needsRedraw = true;
    958957    }
    959 #endif
    960958}
    961959
Note: See TracChangeset for help on using the changeset viewer.