source: trunk/packages/vizservers/nanovis/Command.h

Revision Log Mode:


Copied or renamed
Diff Rev Age Author Log Message
(edit) @4063   7 years ldelgass Remove some more Rappture deps from nanovis
(edit) @3613   8 years ldelgass Include namespace in header guard defines
(edit) @3611   8 years ldelgass Use nv namespace for classes in nanovis rather than prefixing class …
(edit) @3607   8 years ldelgass Restore proper return value of GetBooleanFromObj?
(edit) @3605   8 years ldelgass Add writer thread to nanovis (set USE_THREADS in Makefile), more …
(add) @3597   8 years ldelgass More refactoring in nanovis flows: Rename FlowCmd? to Flow and move to …
Note: See TracRevisionLog for help on using the revision log.