EDITING VIDEO PRESENTATIONS FOR NANOHUB
Setting up the Project
If there is not one already, create a unique folder for the project.
Use the nanoHub format of Year.Month.Day-Name-Series (EX: 2017.11.27-Strachan-BIRCK) to name the
folder. ***This naming format is very important. We use it for files and folders associated with each
individual project, so it must remain consistent***

A capture footage video file and
Powerpoint file for the project should be
placed in the folder.
Open Adobe Premiere and create a new
project FILE > NEW PROJECT.
Save the project using the same nanoHub
naming format FILE > SAVE PROJECT into
the corresponding project folder. Use the
following setting for the project
properties.
Import the capture file into your project
FILE > IMPORT > MEDIA, or click the
Assembly tab and drag the files into the
drop area.
Open SEQUENCE > SEQUENCE SETTINGS
and change the editing mode to HDV
720p.

Save project frequently.

Editing Audio Track

In Adobe Premiere, before dragging
the lecture to the timeline, right
click and select Modify > Audio
Channels.
Make sure the Clip Channel Format
is in Mono and not Stereo.
Make sure the channel with the
audio is selected for Media Source
Channel. This could be the left or
right channel so make sure you have
the correct one selected.
If audio is only playing out of one
side, unlink the audio from the
lecture by right clicking the lecture
and selecting Unlink. Copy the audio
channel and then delete it. Once
there is no audio, paste the audio
channel and it should play from
both sides.
If there is an Audio Editor software
available, Click Open in Audio Editor
and follow the instructions for that
software. Otherwise continue on
with this tutorial.
Drag the lecture into the timeline.

Editing Audio Track in Adobe Premiere
At this point go through the whole audio of the lecture looking for coughs, sneezes, door slams and other
noises that might be disruptive and reduce them or get rid of them entirely.

To reduce noise, go to the start and end of the noise and press C to pull up the Razor tool. While only
having the audio track selected, cut before and after the noise

(Ctrl + z will undo any mistakes up to
the last time the program was opened
in case a mistake was made). After
cutting the desired section out of the
main clip, bring the overall volume by
right clicking and selecting Audio Gain.

In order to avoid a popping noise, use an Exponential
Fade effect found in the Effects tab under Audio
Transitions. Drag the fade from the tab to the clip and
grab the handles to make it shorter or longer.

Preparing Presentation Slides
To Capture Slides from a Powerpoint File (PPT):
Copy the PPT file to a flash drive and drag it to the desktop on the laptop computer.
Open the PPT Presentation. Briefly review the PPT to ensure it appears visually as it should (aspect ratio,
images, fonts, formulas, etc)
Under the nanoWind tab click on Capture Slides.

Select Manual Capture.
Press “P” to capture and advance each slide. Be sure to let any slide animations finish before advancing.
The slides will be saved as image files in a newly created folder on the desktop.

To Capture Slides from a PDF File:
Copy the PDF file to a flash drive and drag it to the desktop on the laptop computer. Create a folder on
the desktop with the exact same name as the PDF file.
Make sure the screen resolution is set to 1024x768, and then open ScreenHunter. Click on the “To” tab
and set the save location to your folder.

Open the PDF in Adobe Acrobat/Reader and view in Full Screen Mode. Use F6 to capture each slide and
then click the arrow to advance to the next. When you’re done, the folder will be full of images. You may
need to rename them to our standard slide name format (EX: 001.01.jpg).
________________________________________________________________________________
Once you’ve got a folder of slide images, copy it to the flash drive. Delete it and the presentation file from
the laptop.
Copy the image folder from the flash drive to the project folder on your computer.
Drag the slide images folder from the Finder into the Adobe Premiere Browser window where your assets
are located. You can Zoom in on the images to make sure they are the correct one for each slide.
*If a presentation requires a reordering or removal of slides you may have to edit the presentation file and
repeat the steps above. Do not delete or write-over the original presentation file. Save a new version with
“-Edit” at the end of the file name. Lastly, wide aspect ratio slide images will need to be photoshopped to
fill in the blank space on the top and bottom. *

Placing Slides into the Timeline
Watch the whole presentation and place a marker on the video and audio tracks of the capture clip for
when each slide transition should occur. Placement should occur in consideration of the dialogue of the
speaker, which may not be exactly when they advance their slide. Typically, you should let the speaker
finish their last words on the slide before advancing to the next one. Try to place slide transitions in the
middle of a pause.

To place markers, make sure the video and audio tracks of
the capture are selected. Press “M” on the keyboard
when you’ve positioned the scrubber at the transition
point. To delete a marker, press M and then Delete in the
pop up menu.
While watching for slide placement continue to listen for
any coughs, loud breaths, door slams, or questions that
can be edited from the audio track. In addition, make any necessary cuts to the audio and video tracks (C
to cut, select one or both tracks to choose what track to cut) – starting point, ending point, technical
difficulties or “dead time”. Make the cuts, but don’t delete them till you’ve gone through all the audio.
Otherwise you’ll mess up the timecode of the video when following along.
When markers are all in place and the audio editing is complete, go ahead and delete the footage that
you’ve cut. Add the proper fade transitions to the video and audio layers. Then you can drag each slide
image down, one at a time, to the layer above the video track. Make sure the images are perfectly lined
up from marker to marker.
When a slide is placed onto the timeline, you can extend it to the next slide by dragging the edge of it to
the next marker.

Creating nanoHUB Title Slide and Corner Image
From the assets folder open nanoHUB-corner.psd and nanoHUB-title.psd in Photoshop.
Edit each image with appropriate Title, Series, Name, and Date information.
Save each as a jpeg in the project folder.
Name the jpegs with the nanoHub format, for example: 2017.11.27-Strachan-BIRCK.jpeg. For the corner
image add “-corner” to the end of the file name.
In Adobe Premiere, go to FILE > IMPORT to bring the images into your project or drag them to the
Browser window.
Drag the corner image to its own video track above the slides in the timeline and extend the duration of
the image to the end of the capture.

Before placing the title slide, import the introduction audio file titled
2011-nanoHUB-IntroNEW3.wav from your assets folder to the Adobe Premiere Browser window. Then
drag it to its own audio track at the beginning of the sequence in the timeline, prior to the capture video
and slides starting (the lecture will be bumped over to the right to make room for intro).
Drag the title slide and drop it in the beginning of the sequence to its own track above the corner image
in the timeline. Adjust the duration to match that of the introduction audio. The corner image duration
should be adjusted to occur duration the intro as well.

TITLE IMAGE GOES TO FRONT OF TIMELINE
FILE NAME 2017.11.27-Strachan-BIRCK.jpeg

CORNER IMAGE GOES ACROSS ENTIRE TIMELINE
FILE NAME 2017.11.27-Strachan-BIRCK-corner.jpeg

Positioning and Resizing Clips
Now that all the necessary
elements are on the timeline,
they need to be sized and
positioned to fit next to each
other within the canvas to
look like this:
The placement would be
flipped horizontally if the
presenter in the video were
standing to the right of the
projection in the video. If
possible, the capture footage
can be scaled and cropped to
maximize the size of the
presenter. The video should be a 4:3 aspect ratio.
To edit all of these clips you must go to the Effects tab and select
Crop and drag it onto the lecture clip. Once added go back to the
Editing tab and select Effect Controls near the top left corner.
Once there, adjust the Position, Crop, and Scale to match the
correct nanoHUB position.

Creating Freeze Frame for Introduction
At the very beginning of the sequence in Adobe Premiere there should now be a gap on the video track in
front of the capture footage clip that matches the duration of the introduction audio. A freeze frame
needs to be created so it appears that the capture footage is on pause while the introduction audio plays.
Find a point in the video where the speaker is shown looking towards the camera in a neutral position
and while having the video track selected and right click and select Insert Hold Frame Segment. Copy the
newly created clip and press Ctrl+z to undo the cut. Go to the start of the timeline, right click and paste
the clip in the gap, drag the end of it until it is flush with the video and there is no more gap.

Inserting Beeps at Slide Transitions
A beep is inserted into the audio tracks to indicate each slide transition.
In Adobe Premiere, import the sound file iPod_nav_short-new.wav from your Assets folder.
FILE > IMPORT
Drag the file from the Browser to the Timeline to place it at the beginning of the first slide transition.
Select the audio clip in the Timeline and copy it (Ctrl+c). Go to each new slide and place the audio clip or
paste it (Ctrl+v).
Do not place beeps for slide animation steps such as 001.02.jpg, 001.03.jpg, 001.04.jpg, and so forth.
While placing the beeps it is beneficial to zoom-in and do a quality check for gaps as well as the timing of
the slide transitions.

Specialty Edits
Adding Go-Back Slides
Add a go-back slide if the presenter returns to a previous slide.

Without the go-back slide on top.

With the go-back slide on top.

To correctly implement a go-back slide, copy the
slide which the speaker goes back to and paste
it on a new layer above the slides. Change the
slide to have these settings.

Capture Video From Powerpoint Slides
Open the PPT file and use ScreenFlow to video capture the screen as the videos from the slides play. (If
you don’t have ScreenFlow, you may be able to expand the PPT file as a ZIP file to extract some of the
video files used in the PPT. Copy the PPT file and change the extension to .zip and then expand.)

Open ScreenFlow.
When you press the red record button, ScreenFlow will start recording your computer screen. If you need
the video’s sound, be sure to check the box for Record Computer Audio.

Go through the slide presentation in Powerpoint and stop on any individual slides that contain video clips.
Press Shift+Command+2 to stop the recording. The footage you captured from your screen will open
automatically in ScreenFlow.
Go to FILE > EXPORT. Use Preset Web-High and Dimensions Scale 50% (Scale depends on how many
pixels you actually need). Uncheck audio if not needed.
Create a new folder titled “Slide Videos” for the project. Save each clip with a name that numerically will
correspond to its placement within the Powerpoint presentation.
Import the videos folder into Adobe Premiere.
Adding Video Clips
If the PPT presentation had video files that were captured with ScreenFlow they can be added in their
own video track on top of the slides in Adobe Premiere. If there is already a track for go-back slides, the
track for the slide videos should sit on top of that.
Drag each video clip from the Browser window to its corresponding slide in the Timeline. Match up the
duration of the clip so it is synced as closely as possible to what is seen in the original capture footage.
Crop, scale, and position the video clip so it seamlessly blends into the static jpeg image of the slide that is
behind it. Hint: Lower the slide video clip opacity to help align with slide and return to 100% once aligned.

Making the Wind Version
Now that the 1280x720 is complete it can be converted to a second video sized to 320x240.

Before doing this, save the project and then save it again but this time select Save As… and rename it the
suffix from “1280x720” to “320x240-wind”.
The smaller video will be used in conjunction with data from the Timeline to create an interactive version
of the presentation. Here is a link to a completed presentation posted on nanohub.org, click on View
Presentation to see the interactive version.
http://nanohub.org/resources/27743
In Adobe Premiere, go to version Sequence > Sequence Settings and select Custom (Set dimensions to
320x240) and click Apply.
In the wind you should only see the cover slide and the lecture itself.
Now the tracks in the Timeline need to be formatted. Follow these steps:
1. Delete all beeps from the audio track.
2. Turn off the slide layer, corner image layer, and any layers that have go-back slides or video clips
3. Use the Toggle Track Output button to the left of the tracks in the Timeline window to mute any
tracks with go-back slides or video clips.
4. Go to track motion on the speaker and cover slide track, set the preset to default.
5. Delete the Freeze Frame clip from the beginning of the timeline.
6. Export an XML of the wind by going to File > Export > Final Cut Pro XML.
FILE > SAVE

Making Wind Versions of Slide Videos
If your project had any slide videos you need to make a 1024x768 sequence for each of those videos. The
slide jpegs are 1024x768, so essentially you are creating a video version of that static jpeg image. Save the
project as a different name so a new file is created and change the properties to 1024x768, delete
everything off the track and place the video.

Exporting Completed Videos
Once each Video is completed, go to File > Export > Media for each save file you’ve created.
These are the settings for the 1280x720 to be rendered as
well as the base for the wind.
Select Quicktime in the render menu and change the
dimensions to 1280 x 720. Do the same for the wind, except
with 320 x 240 as the dimensions.

For an MP4 render, select MPEG4. Once this are chosen, set
the dimensions to 854x480. Render this out with the suffix
-854x480

