
EDITING VIDEO PRESENTATIONS FOR NANOHUB  
 

Setting up the Project 

If there is not one already, create a unique folder for the project.  
Use the nanoHub format of Year.Month.Day-Name-Series (EX: 2017.11.27-Strachan-BIRCK) to name the 
folder. ***This naming format is very important. We use it for files and folders associated with each 
individual project, so it must remain consistent*** 
 
A capture footage video file and Powerpoint file for the project should be placed in the folder. 
 
Open DaVinci Resolve and go to the Media tab, the right most tab on the bottom. 
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From left most to right most: 
Selection Mode – A  
Trim Edit Mode – T 
Dynamic Trim Mode (Slip) – W 
Blade Edit Mode – B 
Insert Clip – F9 
Overwrite Clip – F10 
Replace Clip – F11 
Snapping – N 
Linked Selection – Ctrl + Shift + L 
Position Lock 
Flags – G 
Markers – M 
Timeline View Options  
Zoom In/Out 
Volume 
 
In the top left, go to the folder with 
the footage/assets/etc and choose 
Add Folder and SubFolders into 
Media Pool (Create Bins). Once all 
the media in imported into the project, go to the Edit tab, which 
depending on your version of Davinci, will be the second or third tab. 
 
If a text box appears asking to change the frame rate, 
DO NOT change the timeline framerate.  



 
Click the Project Settings button (Gear) 
and use the following settings.  
 
If you have not already, after choosing 
the settings, go to Presets at the top 
right, select Current Project, click Save 
As… and save it as Nanohub 1280x720. 
In the future, instead of changing all the 
settings, simply go to presets, select the 
Nanohub 1280x720 and hit Load. 
 
Select Save at the bottom of the 
window. Now either press Ctrl + s or go 
to File > Save project As… and name the 
project the same as the video capture 
but with the video dimensions instead. 
 

Editing Audio Track 
 
In DaVinci, Under the filter 
box on the bottom right, go 
to Audio FX > FairlightFX and 
drag the Noise Reduction 
effect onto the audio track.  
 
The following window will 
show up, either click Auto 
Speech Mode or choose 
Listen to noise only and 
manipulate the dials so that 
only a buzz or background 
hum is heard. If you make a 
mistake press Ctrl + z to undo 
the last action.  

 



Next, go through the audio tab and locate coughs, door slams, lip smacks, or other noises that can 
isolated and removed. To remove the audio, position the scrubber before the noise and cut, and then 
after the noise and cut. Grab the thin white line and drag it down until the audio can’t be heard anymore. 
Apply approximately -12dB to soften noises, -48dB to eliminate unwanted sounds. 
 
 
 
 
 
 
 
 
 

Preparing Presentation Slides for 
DaVinci 

 
To Capture Slides from a Powerpoint File (PPT): 
Copy the PPT file to a flash drive and drag it to the desktop on the laptop computer. 
 
Open the PPT Presentation. Briefly review the PPT to ensure it appears visually as it should (aspect ratio, 
images, fonts, formulas, etc) 
 
Under the nanoWind tab click on Capture Slides.  
 

 
 
Select Manual Capture. 
 
Press “P” to capture and advance each slide. Be sure to let any slide animations finish before advancing. 
The slides will be saved as image files in a newly created folder on the desktop.  
 
To Capture Slides from a PDF File: 
Copy the PDF file to a flash drive and drag it to the desktop on the laptop computer. Create a folder on 
the desktop with the exact same name as the PDF file. 
 
Make sure the screen resolution is set to 1024x768, and then open ScreenHunter. Click on the “To” tab 
and set the save location to your folder. 
 



 
 
 
Open the PDF in Adobe Acrobat/Reader and view in Full Screen Mode. Use F6 to capture each slide and 
then click the arrow to advance to the next. When you’re done, the folder will be full of images. You may 
need to rename them to our standard slide name format (EX: 001.01.jpg). 
________________________________________________________________________________ 
 
Once you’ve got a folder of slide images, copy it to the flash drive. Delete it and the presentation file from 
the laptop. 
 
Copy the image folder from the flash drive to the project folder on your computer. 
 
Drag the slide images folder from the Finder into the Davinci media window where your assets are 
located. Now you can double-click on each image as you watch through the presentation to make sure 
you have the correct corresponding slides. 
 
*If a presentation requires a reordering or removal of slides you may have to edit the presentation file and 
repeat the steps above. Do not delete or write-over the original presentation file. Save a new version with 
“-Edit” at the end of the file name. Lastly, wide aspect ratio slide images will need to be photoshopped to 
fill in the blank space on the top and bottom. * 
 

Placing Slides into the Timeline 

Watch the whole presentation and place a marker on the video and audio tracks of the capture clip for 
when each slide transition should occur. Placement should occur in consideration of the dialogue of the 
speaker, which may not be exactly when they advance their slide. Typically, you should let the speaker 
finish their last words on the slide before advancing to the next one. Try to place slide transitions in the 
middle of a pause. 
 
To place markers, make sure the video and audio tracks of the capture are selected. Press “M” on the 



keyboard when you’ve positioned the scrubber at the transition point. To delete a marker, select it with 
your cursor and press Delete or Backspace.  
 
While watching for slide placement continue to listen for any coughs, loud breaths, door slams, or 
questions that can be edited from the audio track in either the audio tab or the edit tab. In addition, 
make any necessary cuts to the audio and video tracks (Press the Splice icon to use the splice tool) – 
starting point, ending point, technical difficulties or “dead time”. Make the cuts, and Ripple Delete or just   
Delete them. 
 
Make sure that there is no empty or black footage in the video timeline and to line up the video if there 
is. 
 

Creating nanoHUB Title Slide and Corner Image 

From the assets folder open nanoHUB-corner.psd and nanoHUB-title.psd in Photoshop.  
 
Edit each image with appropriate Title, Series, Name, and Date information.  
 
Save each as a jpeg in the project folder.  
 
Name the jpegs with the nanoHub format, for example: 2017.11.27-Strachan-BIRCK.jpeg. For the corner 
image add “-corner” to the end of the file name. 
 
In Davinci, drag the slides into the media tab or go to File > Import File… and choose the slides through 
that menu. 
 

Drag the corner image to its own video track above 
the slides in the timeline and extend the duration of 
the image to the end of the capture. 
 
 
 
 
 
TITLE IMAGE GOES TO THE FRONT OF TIMELINE 
FILE NAME 2019.08.27-Miller-PQC-cover.jpeg 
 
 
 



 
 
 
 
 
 
 
 
 
CORNER IMAGE GOES ACROSS ENTIRE TIMELINE 
FILE NAME 2019.08.27-Miller-PQC-corner.jpeg 
 
 

 
 
 
 
 
 

Positioning and Resizing Clips  

 
Now that all the necessary elements are on the 
timeline, they need to be sized and positioned 
to fit next to each other within the canvas to 
look like this:  
 
The placement would be flipped horizontally if 
the presenter in the video were standing to the 
right of the projection in the video. If possible, 
the capture footage can be scaled and cropped 
to maximize the size of the presenter. 
 

 
 
 
 
 
 
 
 
These are the settings for the slide position. 



Once the settings for one slide have been made, right click 
and copy the slide with the attributes and select all the other 
slides and select Paste Attributes and the following window 
will pop up. 
 
Select the Position and Zoom boxes and make sure that under 
the zoom section that Scale X and Scale Y are selected. 
 
 
The main video clip should be in the aspect ratio of 3:4.  
 
 
 
 
 
 
 
 

Creating Freeze Frame for Introduction 

At the very beginning of the video track there should be a gap in front of the capture footage which 
matches the duration of the introduction audio. A freeze frame has to be created to fill the gap while the 
audio plays. 
 
Find a suitable place to take a freeze frame (Mouth closed, looking at camera, full body in frame) and 
make two cuts on either side of it with the Blade Edit Tool, then move to the frame and either go to Clip > 
Freeze Frame or hit Shift + R. This will replace the small cut you made with a freeze frame, copy the 
freeze frame and hit Ctrl + Z until the cuts are undone. Now go to the start of the video track and either 
right click and paste the freeze frame 
or press Ctrl + V.  

 
 
 
 

Inserting Beeps at Slide Transitions 

A beep is inserted into the audio tracks to indicate each slide transition.  
 
In Davinci, import the audio file iPod_nav_short-new.wav from your Assets folder. 
 
At each new slide transition put the audio file under the original audio track. You can either drag it from 
the media bin or copy and paste it at each transition. 
 
DO NOT PUT BEEPS FOR SLIDE ANIMATIONS OR STEP SLIDES, ONLY ON TRANSITIONS (1.01 to 2.01, not 
1.01 to 1.02 to 1.03 to etc…) 
While placing the beeps it is beneficial to zoom-in and do a quality check for gaps as well as the timing of 
the slide transitions. 
 



Specialty Edits 
 
Adding Go-Back Slides 
Add a go-back slide if the presenter returns to a previous slide. 

 

 Without the go-back slide 

 

 With the go-back slide 
 
Add two Drop Shadow filters under the Open FX tab and drag it to the go back slide twice. Now click the 
go-back slide twice and in the clip information window at the top right go from Video to OpenFX. To 
change drop shadows double click their name and use the following settings. 

 

 
 
 
 
 
 
 
 
 
 
 
 
Capture Video 

From Powerpoint Slides 
Open the PPT file and use ScreenFlow to video capture the screen as the videos from the slides play. (If 



you don’t have ScreenFlow, you may be able to expand the PPT file as a ZIP file to extract some of the 
video files used in the PPT. Copy the PPT file and change the extension to .zip and then expand.) 

Open ScreenFlow.  
 
When you press the red record button, ScreenFlow will start recording your computer screen. If you need 
the video’s sound, be sure to check the box for Record Computer Audio. 
 

 
Go through the slide presentation in Powerpoint and stop on any individual slides that contain video clips. 
Press Shift+Command+2 to stop the recording. The footage you captured from your screen will open 
automatically in ScreenFlow. 
 
Go to FILE > EXPORT.  Use Preset Web-High and Dimensions Scale 50% (Scale depends on how many 
pixels you actually need). Uncheck audio if not needed. 
 
Create a new folder titled “Slide Videos” for the project. Save each clip with a name that numerically will 
correspond to its placement within the Powerpoint presentation. 
 
Import the videos folder into Davinci. 
 
Adding Video Clips 
If the PPT presentation had video files that were captured with ScreenFlow they can be added in their 
own video track on top of the slides in Davinci. If there is already a track for go-back slides, the track for 
the slide videos should sit on top of that.  
 
Drag each video clip from the Media Bin to its corresponding slide in the Timeline. Match up the duration 
of the clip so it is synced as closely as possible to what is seen in the original capture footage. Crop, scale, 
and position the video clip so it seamlessly blends into the static jpeg image of the slide that is behind it. 
Access this menu by double clicking a clip and using the clip information window to crop, move and scale 
the video. 
 

Making the Wind Version 
Now that the 1280x720 is complete it can be converted to a second video sized to 400x300. The smaller 
video will be used in conjunction with data from the Timeline to create an interactive version of the 
presentation. Here is a link to a completed presentation posted on nanohub.org, click on View 
Presentation to see the interactive version. 



 
http://nanohub.org/resources/27743 

 
In the media bins, right click under Master and select Timelines > Create New Timeline… and name the 
timeline wind.  
 
Once the timeline is created click the Project Settings button, change the timeline resolution to 400x300 
and the framerate to 29.97. 
 
Save this as a wind preset. You will have to change presets each time you switch timelines!  
 
 
Copy the whole project from the 1280x720 version and paste it in the new timeline. Turn off all layers 
except the cover slide, main video track and all audio tracks. Remove all beeps. Scale the capture footage 
to fit the whole screen. Remove cover slide and then but it back in to resize it. 
 

 

  Completed 1280x720 timeline 
 

 
 
 

http://nanohub.org/resources/27743


 Completed wind timeline 
 

Making Wind Versions of Slide Videos  
If your project had any slide videos you need to make a 1024x768 sequence for each of those videos. The 
slide jpegs are 1024x768, so essentially you are creating a video version of that static jpeg image.  
 
Make a new timeline with the settings 1024x768, drag the videoclip into the timeline and render it out as 
an .MOV. 
 

Exporting Completed Sequences  
Once each sequence is completed, they need to be rendered from Davinci in a few different formats. 
 
Go to the Deliver tab and rename the clip with the appropriate name, ex 2019.08.27-Miller-PQC-
1280x720. Always put the dimensions at the end of the clip like -1280x720 or -720x576-wind.  
 
Change the format to Quicktime  
 
Make sure the resolution is 1280x720 and the framerate is 30(3:2) or 400x300 with 30(3:2) framerate, 
YOU NEED TO MANUALLY CHANGE THESE, THE TIMELINE SETTINGS WILL NOT CARRY OVER. 
 
Go to the File tab and make sure the name is the same with naming protocol.  
 
Once done select Add to Render Queue at the bottom of the Render Settings window and select start 
render at the bottom of the Render Queue window, you need to do this for both the 1280x720 and the 
wind. Make sure to change timeline settings when you switch timelines. 
 
If there are any slide videos rename the clip with the suffix -1024x768 and change the pixel ratio to 
1024x768. 
 
To make the pixel aspect ratio custom, select Custom as an option and change the ratio to 1024x768. 
Make sure the frame rate is 30 and add to render queue. 
 
Now go to the wind timeline, select File > Export AAF/XML and export it with the proper name -720x576-
wind. Make sure you choose the option that just has the XML extension and not FCPXML. 
 
 


