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Abstract:

In this tutorial, we will learn how to develop machine learning models to predict the experimental
ionic conductivity of ionic liquids.
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1. Introduction

Quantitative Structure-Activity Relationships (QSAR) are useful modeling tools to efficiently predict
material properties for a wide-range of molecules. Schrddinger’s AutoQSAR tools for generating
machine learning models are easy to use, facilitating automated generation of accurate QSAR
models. For practice, tutorials are available using the Materials Science (MS) Maestro suite to predict
properties of small molecules, polymers, and periodic systems: Machine Learning for Materials

Science, Polymer Descriptors for Machine Learning, Cheminformatics Machine Learning for
Homogeneous Catalysis and Periodic Descriptors for Inorganic Solids.

The current generation of Li-ion batteries use carbonate-based electrolytes mixed with salts, such as
lithium hexafluorophosphate, LiPFg, which are highly volatile and flammable. To address safety
concerns arising from hazardous electrolytes, one possible solution is to replace the electrolyte with
an ionic liquid (IL). lonic liquids have good electrochemical and thermal stability, which could result in
a safer battery; however, they suffer from low-to-medium ionic conductivity, which dictates how fast a
battery can charge or discharge. Significant efforts have been focused on identifying ILs that have
high ionic conductivities while maintaining the stability gained from using these electrolytes. In this
tutorial, we will use the AutoQSAR panel in MS Maestro and an IL dataset from the NIST IL Thermo
Database to create a machine learning model to predict ionic conductivity on a set of ILs at a fixed
temperature of ~298.15 Kelvin (see References). A total of ~400 ILs are used to train and evaluate
the machine learning models.
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Figure 1. Tutorial workflow showing the 3D structures of ionic liquids in MS Maestro, which are used
to train and test machine learning models with the AutoQSAR panel.
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2. Creating Projects and Importing Structures

At the start of the session, change the file path to your chosen Working Directory in MS Maestro to
make file navigation easier. Each session in MS Maestro begins with a default Scratch Project, which
is not saved. A MS Maestro project stores all your data and has a .prj extension. A project may
contain numerous entries corresponding to imported structures, as well as the output of
modeling-related tasks. Once a project is saved, the project is automatically saved each time a
change is made.

Structures can be built in MS Maestro or can be imported using File > Import Structures (or
drag-and-dropped), and are added to the Entry List and Project Table. The Entry List is located to the
left of the Workspace. The Project Table can be accessed by Ctrl+T (Cmd+T) or Window > Project
Table if you would like to see an expanded view of your project data.

1. Launch the tool in the nanoHUB interface
o Launching the tool will
automatically open up MS Maestro
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[ Maestro Materials Science - Scratch Project




% Maestro Materials Science - Scratch

[JIEY Edit Select Workspace Scripts View

New Project... Ctrl+N

Open Project... Ctrl+0

Open Recent Project »
Save Project As... Ctrl+Shift+S
Close Project Ctri+W

Import Structures... Ctri+1

Import Recent Structures »
Import From »

Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Change Working Directory...

Save Workspace Changes

Back Up Project...

Restore From Backup...

Save Checkpoint

Quit Ctrl+Q

Figure 2-1. Change Working Directory option.

2. Go to File > Change Working Directory

X Change Directory X
o0 oaEE

Look in: | {8 /home/nanohub/ (SCHRODINGER
A

"
Home Directory

Directory:

Files of type: | Directories ~ | cancel

Figure 2-2. Selecting the Working Directory.

3. Navigate to your Home Directory then the
SCHRODINGER directory
4. Select ml_ionic_conductivity, and click
Choose
o All files needed to execute this
tutorial are included in this
directory




X Save Project X 5. Go to File > Save Project As

Look in: | [ /home/nanohuby /SCHRODINGER/m_ionic_conductivity L) O @EE .
o B section. 03 6. Change the File name to
. - . . . w .
Home Directory | Section.03 ml_ionic_conductivity, click Save
N o The project is now named

Custom Directory

ml_ionic_conductivity.pr]j

‘Working Directory

Save as: | Maestro project v v Open now Help
File name ‘ ml_ionic_conductivity| Save
Files of type: | Maestro Projects (*.prj) - Cancel

Figure 2-3. Save Project panel.

e o ==y 7. Go to File > Import Structures
. 8. Navigate to your working directory and
N\ 298 o choose fixed_temp_298 K_train.csv.
Custum Direcory . - - - -
3 Click Open
Working Directory|
:ﬂ:“;:: 2 ﬁxe:j:mp,zss,ura\n csv {  open |
Figure 2-4. Selecting the training file.
'ec @ Import SMILES - fixed_temp_298_K_train.csv ) 9. Change the ENTRY TITLE Column to
File contains 353 rows (including header), 4 columns Index
. . _ 10.Click OK
Specify the columns that contain SMILES and Entry Title values:
SMILES Column: SMILE (C]
ENTRY TITLE Column: Index <]

Discard any additional properties

B e 2

S 4

Figure 2-5. Importing in the training set.

352 ionic liquid structures with their respective
ionic conductivity values that will be used to
train AutoQSAR models have now been
imported into the project

Note: The ionic conductivity values are
associated with each entry, and can be viewed
in the Project Table. Use the Property Tree to
expose All > Canvas > Secondary > lonic
Conductivity, S/m Liquid




Flgure 2-6. The ionic conductivity data set has
now been imported.




3. Building Machine Learning Models Using AutoQSAR

In this section, we will use the AutoQSAR panel to build machine learning models on ionic

conductivity for a group of ionic liquids.
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Set Stars >
Move to >
Set Property...

Group by Entry Property...
Copy / Paste Properties >
Style >
Export >

Figure 3-1. Grouping the training set.

1. In the entry list, select all the entries and
right click
o Holding the shift key will allow you
to select all entries
2. Click Group to create a single entry
group for the training set

New group title:

rain_set

Location of new group:

OAt top level:

A

r. [ ] Group Selected Entries & Groups

First selected row

Figure 3-2. Naming the new group.

Cancel

3. For New group title input train_set
4. Click Create Group to close the panel
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5. In the entry list, select the train_set (352)
group
6. Go to Tasks > Materials > Informatics >
AutoQSAR
o The AutoQSAR panel opens

AutoQSAR
QSAR task

Choose task: @ Build mode View model and make prediction

Build model
Use structures from: |~ Project Table (selected entries) Use validation se

Property to be fit r_canvas_lonic_Conductivity,_S/m_Liau

Options

Random training set Number of models to keep: 10 & Advanced Options.

Structures: 352 total, 316 training, 36 test, 0 validation

Figure 3-4. Setting the random training split.

7. Set 90% for the Random training split
o This is the percentage of data to
set aside between train and test
sets, where 90% of the data is
used to train the model and 10% of
the data is used to test the model
8. Maintain the remaining parameters:
o The Property to be fit is the ionic
conductivity data
o The Property type is numerical (as
opposed to categorical)

More options for defining models are available in
the Advanced Options dialog box, and can be
referenced in the help documentation.

9. Change the Job name to train_autoqgsar

10. Adjust the job settings ( %~ ) as needed
o This job requires a CPU host and
can be completed in about 30
minutes
11.1f you would like to run the job yourself,
click Run. Otherwise, use the
pre-generated Section 03 >
train_autogsar >
train_autogsar.qzip file from the
provided tutorial files in the following
section
12.Close the AutoQSAR panel
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4. Viewing the Machine Learning Models

Using the AutoQSAR panel, we can analyze the generated models.

AutoQSAR

-
LN

QSAR task

rom file e

Choose task: Build model

Model Report

Model:

Make Pregiction

Property to be fit:

Use structures from: Pr

Model to test

AutoQSAR Prediction:

Job name: gsar_test_1 R~ Run

Figure 4-1. Opening the AutoQSAR panel.

Host=bolt_cpu_short:12, Incorporate=append ®
[

When the job is complete, note that no new
entry group is added to the entry list. The output
can be analyzed and used for predictions in the
AutoQSAR panel:
1. Return to Tasks > Materials >
Informatics > AutoQSAR
o The AutoQSAR panel opens
2. For Choose task, switch to View model
and make prediction
3. To choose the Model file click Browse

Files of type: | Model set input (*.qzip) Cancel

Figure 4-2. Loading the .qzip file.

X Select a Model Set File X
Look in: ¥ /home/nanohub/ [SCH...ty/Section_03/train_autogsar ~ '@ © © @[ [E
9 Home a train_autogsar.qzip
B Working Direc
‘ »

File name: train_autoqsar.qzip

4. If using the provided file, navigate to the
Section_©3 > train_autogsar >
train_autogsar.qzip file and click
Open

o The panel will parse the .gzip file
and the Model Summary section
will be populated

'eoe AutoQSAR
QSAR task
Choose task: Build model © View model and make prediction rom file. (<]

File name: 23-2/train_autogsar/train_autogsar.qzip  Browse

Model Report

Model:  train_autogsar.qzip (Score = 0.8590; Q"2 = 0.9036)

Make Pregiction

Use structures from: Pr

Model to test: Property to be fit:

AutoQSAR Prediction: Y

Job name: gsar_test_1 R~ Run

Figure 4-3. Expanding the model report.

Host=bolt_cpu_short:12, Incorporate=append ®
[

5. In the Model Report section, click the +
button
o The Model Report section of the
panel shows the ranking score and
Q2 value (the R? for the test set) for
the best models

Several hundred 2D descriptors (molecular,
topological, and feature counts) are
automatically generated during the model
building process and the top 10 models are
retained. The models retained have performed
well on the test set and have highly consistent
training and test set statistics which results in a
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higher ranking score.

The report gives the score and Q? value of the
best-ranked models from the set of models
generated in the run.

r

LN AutoQSAR

QSAR task

Choose task: Build model © View model and make prediction  From file.

File name. 23-2/train_autogsar/train_autogsar.qzip

Model Report

Model Code M Score Q"2

kpls_dendritic_38 0.8590 0.9036

kpls_linear_38 0.8319 0.8849

kpls_linear_4@ 0.8277 0.8400

kpls_dendritic_40 0.8159 0.7862

kpls_linear_23 0.8039 0.7662

kpls_dendritic_23 0.7941 0.7592

kpls_radial_21 0.7907 0.7218

kpls_radial_22 0.7833 0.7829

kpls_radial_34 0.7805 0.7850

0.7793

Visualize Mogel

kpls_linear_5 0.7535

Report Details.

Make Pregiction

Use structures from: | Project Ta

Model to test: All model Property to be fit:

AutoQSAR Prediction: Y

Job name: gsar_test_1

Show More

Host=bolt_cpu_short:12, Incorporate=append
[S

Figure 4-4. Visualizing the models.

The informative descriptors and fingerprints are
used to build a large number of numeric or
categorical models, where a given model is
trained against a particular random subset of the
input structures. The model is applied to the
remaining input structures, and the accuracy of
those predictions is used to arrive at an optimal
number of factors for KPLS, PCR, and PLS
models, and to assign an overall ranking score
to the model.

In this case, the highest scoring models are all
KPLS (Kernel partial least squares regression).
For KPLS models, we can visualize atomic
contributions to help understand the structural
relationship to the model.

For each structure, each atom that contributed to
a fingerprint used in building the model can be
marked with a colored disk that represents the
value of the contribution to the property due to
that atom. The disks are blue for negative values
and red for positive values. The color saturation
indicates the magnitude of the contribution.
Atoms that did not appear in any fingerprint are
not marked with a disk.

6. Click Visualize Model

11




[ ) [ ] 2D Viewer

Update the set of displayed structures using the Reload button, or turn on auto-update to track changes
automatically.
Get structures from: Reload

Selected Entries (<] Auto-update

Reference: None Align Al More actions y

Drag cells to reorder. Right-click for more options.
I/\
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title 2
Ionic Conduct 0.204
Predicted Val -0.405

title 344
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Predicted Val -0.929

title B35
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Predicted Val -0.843

Change view v
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title 137 title 238 title 237

Ionic Conduct -1.125
Predicted Val -1.439

Ionic Conduct -0.917
Predicted Val -0.96

Ionic Conduct -1.143
Predicted Val -1.26

O 0 of 352 structures selected

Figure 4-5. Viewing the conductivity.

A 2D Viewer opens in which the blue regions
contribute negatively to the ionic conductivity,
whereas red regions contribute positively to the
ionic conductivity. Such analysis may be useful
for the future design of ionic liquids.

Feel free to explore the various structures in the
viewer.

Close the 2D Viewer panel once finished.

r

[ N AutoQSAR
QSAR task
Choose task: Build model © View model and make prediction  From file.
File name: 23-2/train_autogsar/train_autogsar.qzip ~ EBrowse
Model Report
Model Code v Score 2
kpls_dendritic_38 0.8590 0.9036
kpls_linear_38 0.8319 0.8849
kpls_linear_40 0.8277 0.8400
kpls_dendritic_40 0.8159 0.7862
kpls_linear_23 0.8039 0.7662
kpls_dendritic_23 0.7941 0.7592
kpls_radial_21 0.7907 0.7218
kpls_radial_22 0.7833 0.7829
kpls_radial_34 0.7805 0.7850
kpls_linear_5 0.7793 0.7535
Visualize Model Show More
Make Prediction
Use structures from: | Project Tat o
Model to test: All models Property to be fit:
AUtoQSAR Prediction: Y
Job name: gsar_test_1 - 34 Run
Host=bolt_cpu_short:12, Incorporate=append ®
[S

Figure 4-6. Opening the Report.

7. Click Report Details to view the detailed
report for the kpls_dendritic_38 model
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(] [ ] Report Details - kpls_dendritic_38

kKKK

Report for Numeric Model kpls_dendritic_38

kKKK

Ranking score = 0.859028

Training Set Test Set
S.D. R™2 RMSE Q™2
0.3468 0.8584 0.3451 0.9036

Optimum number of factors = 8

ID Set Y(Obs) Y(Pred) Error
1 train 0.2045 -0.4049 -0.6093 2
2 train -0.6778 -0.9287 -0.2509 344
3 train -0.9208 -0.8433 0.0775 333
4 train -1.1249 -1.4388 -0.3138 137
5 train -0.9172 -0.9597 -0.0425 238
6 train -1.1427 -1.2599 -0.1172 237
7 train -0.8570 -0.8449 0.0121 387
8 train -0.8996 -0.8933 0.0063 138
9 train -0.6799 -0.7641 -0.0842 223
10 test -0.8761 -1.1928 -0.3167 109
11 train -0.8386 -0.8288 0.0098 150
12 train -1.2325 -1.5677 -0.3353 11
13 train -0.3969 -0.2554 0.1415 27
14 train -0.5654 -0.4286 0.1368 47
15 train -0.8239 -1.0630 -0.2391 331
16 train -1.3979 -1.3940 0.0039 376
17 train -1.7959 -1.7997 -0.0038 381
18 train 0.1166 0.4189 0.3023 194
19 train -1.1532 -1.1406 ©0.0126 183
20 train 0.4592 0.2675 -0.1918 63
21 test -1.0521 -1.2651 -0.2130 16
22 train -0.4157 -0.3513 0.0644 148
23 train -0.9586 -1.0459 -0.0872 288
24 train -0.4535 -0.7623 -0.3088 6
25 train -0.7452 -0.6465 0.0988 81

AE +emin B A192 n cANA 0 1001 1C9

Scatter Plot... Save...

Close

Figure 4-7. Viewing the Report Details.

The Report Details includes the ranking scores
as well as the statistical values associated with
the training and test sets. In addition, each IL
and its observed versus predicted value can be
found here.

8. To plot the data click Scatter Plot

[ ] [ ] Scatter Plot
kpls_dendritic_38
14
04
_1 -
=l
14
S -2
el
2
S
277
2
k9]
< -4+
54 @
_6 o
® Training Set
_I7 _IG _I_r, _I4 _|3 _‘2 _‘1 ® Test Set
Activity (observed) — Yy=X
Save Image...

Figure 4-8. Viewing the scatter plot.

This scatter plot visualizes the parity plot
between predicted and actual ionic conductivity
9. Close the Scatter Plot, Report Details

and AutoQSAR panel when finished
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5. Predicting lonic Conductivity for an Unseen Test Set

In this section, we will use the AutoQSAR panel to predict ionic conductivity on an unseen test data
set of ionic liquids that were not used to train and evaluate AutoQSAR models.

File contains 41 rows (including header), 4 columns

Specify the columns that contain SMILES and Entry Title values:

SMILES Column: SMILE

ENTRY TITLE Column:

Discard any additional properties
b
Figure 5-2. Importing in the test set.

®

i
9

Cancel

P —— “eoonae | LEUS import the test data set:
. 1. Go to File > Import Structures
. 2. Navigate to where you downloaded the
tutorial files (presumably your working
— directory) and choose
fixed _temp_ 298 K test.csv. Click
Open
o S =
Figure 5-1. Selecting the test set file.
e @ Import SMILES - fixed_temp_298_K_test.csv ) 3. Change the ENTRY TITLE Column to

Index
4. Click OK
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Include
Fix in Workspace

Lock (set non-editable)

Split

v

Duplicate >
Merge

Delete

Add to Shortcut Rows
Color Row...

Set Stars >

Group...

Move to >

Set Property...
Group by Entry Property...
Copy [ Paste Properties )

Style >
Export

Figure 5-3. Grouping the test set.

A test set of 40 ionic liquid structures and ionic
conductivity values have now been imported
into the project. These structures were not used
in the training and evaluation of the AutoQSAR
models.

5. In the entry list, select all the newly

imported test set entries and right-click
6. Click Group to group the test set

r. ® Group Selected Entries & Groups

New group title:

Location of new group:

O At top level: First selected row

L 4
Figure 5-4. Naming the new group.

7. For New group title input test_set
8. Click Create Group to close the panel
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[ XN ) AutoQSAR
QSAR task
Choose task: Build model jction | From file (2]
|Fle name: '23-2/train_autogsar/train_autogsar.qzip | Browse
Model Report
Model Code v Score 02
kpls_dendritic_38 0.8590 0.9036
kpls_linear_38 0.8319 0.8849
kpls_linear_40 0.8277 0.8400
kpls_dendritic_a@ 0.8159 0.7862
kpls_linear_23 0.8039 0.7662
kpls_dendritic_23 0.7941 0.7592
kpls_radial_21 0.7907 0.7218
kpls_radial_22 0.7833 0.7829
kpls_radial_34 0.7805 0.7850
kpls_linear_5 0.7793 0.7535
Report Details. Visualize Model. Show More

Make Prediction

@ Property to be fit:

Use structures from: ~ Project Tzbl

Model to test: All models

AutoQSAR Prediction: Y

Job name: gsar_test_1 R~ Run

e e ®
[S

Figure 5-3. Choosing the QSAR task.

9. In the entry list, select the test_set group
10.Go to Tasks > Materials > Informatics >
AutoQSAR
o The AutoQSAR panel opens
o In addition to using the AutoQSAR
panel to build and evaluate our
models, we can also use this panel
to make predictions
11. For Choose task select View model and
make prediction
12.Ensure that the train_autoqgsar.qzip
file is still selected

r

[ O ) AutoQSAR

QSAR task

Choose task:  Buildmodel €@ View model and make prediction | From file

File name: i/train_autogsar/train_autoqgsar.qzip  Browse.
Model Report
Model Code v Score Q~2

kpls_dendritic_38 0.8590 0.9036
kpls_linear_38 0.8319 0.8849
kpls_linear_40 0.8277 0.8400
kpls_dendritic_40 0.8159 0.7862
kpls_linear_23 0.8039 0.7662
kpls_dendritic_23 0.7941 0.7592
kpls_radial_21 0.7907 0.7218
kpls_radial_22 0.7833 0.7829
kpls_radial_34 0.7805 0.7850
kpls_linear_5 0.7793 0.7535

Report Details. Visualize Mode Show More

Make Prediction

ed entries) <]

a Property to be fit:

Use structures from:  Project Tabl

Model to test Allmog us prediction)

AutoQSAR Prediction:} Tonic_Conductivity

Job name:

Host=bolt_cpu:12, Incorporate=append (0)

Figure 5-4. Running the job.

13.Change the AutoQSAR Prediction to
lonic_Conductivity
o This will be name of the predicted
values property

Note: Model to test is set to All models
(consensus prediction). Consensus prediction
averages the results of the retained models,
which can often increase the accuracy of the
predictions.

14.Change the Job name to test_autoqgsar

15. Adjust the job settings ( %~ ) as needed
o This job requires a CPU host and
can be completed in about 10
minutes
16. If you would like to run the job yourself,
click Run. Otherwise, import the
pre-generated Section_05 >
test_autogsar >
test_autogsar-out.mae.gz file from
the provided tutorial files via File >
Import Structures
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17.Close the AutoQSAR panel
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Figure 5-5. Viewing the output of the prediction
task.

When the job is complete or after importing, a
new entry group is added to the entry list titled
test_autogsar-out (40) containing the same 40
entries, but now with predicted ionic conductivity
properties.

Figure 5-6. The Project Table.

‘| The resulting data can be analyzed in the
. | Project Table

18.Open the Project Table ()

|
19.Use the Property Tree (|.Di3"|) to include
the lonic Conductivity score (Check the
properties of interest under All > Canvas
> Secondary > lonic Conductivity, S/m

Liquid)

The Project Table should show “lonic
Conductivity” and predictions by AutoQSAR
(“Pred lonic Conductivity”). Approximate
prediction uncertainties and domain scores from
AutoQSAR are also shown as “Pred lonic
Conductivity SD” and “Predicted lonic
Conductivity Domain Score”, respectively (high
magnitudes of domain scores tell you whether a
molecule is extremely distinct from the original
training set).
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Figure 5-7. Creating a scatter plot.

20.Click the Manage Plots button ( i )
21.Click New Scatter Plot

L] Scatter Plot - Scatter-1

[ ]
@ N&lm b e R o

Symbol size by: | -~

st itiine: |y = 0.79x + -0.24 (R = 0.84)

Pred lonic Conductivity

Diagonal line with slope: 1

Equal aspect Equalize axis range  Legend:  None

Plot title:

lonic Conductivity, S/m Liquid New Data Set Delete Data Set Axis Settings...

Figure 5-8. Plotting the ionic conductivity.

22.In the new scatter plot, change the
following parameters:
o X-axis: lonic Conductivity, S/m
Liquid
i.  This is the experimental
ionic conductivity
o Y-axis: Pred lonic Conductivity
i.  This is the predicted ionic
conductivity
o Check Best fit line

The best fit line between predicted and actual values shows a reasonable R? of 0.84 (an ideal
model would have an R? of 1.00). The results suggest that the ML model derived could be used to
predict ionic conductivity values for ionic liquids. Furthermore, this workflow highlights the
computational efficiency achieved when using ML approaches as compared to other computational
(e.g. ab initio calculations) or experimental approaches. While this tutorial uses a relatively small
dataset, one could envision a larger training set would further improve prediction accuracy.

6. Conclusion and References

In this tutorial, we learned how to use the AutoQSAR panel to build machine learning models to

predict the ionic conductivity for ionic liquids. These machine learning models enable fast screening
of ionic liquids for high ionic conductivities, which could help build safer and more efficient batteries.
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https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/autoqsar/autoqsar_help/autoqsar.html

For further learning:

For introductory content, focused on navigating the Schrédinger Materials Science
interface, an Introduction to Maestro for Materials Science tutorial is available. Please visit
the materials science training website for access to 50+ tutorials. For scientific inquiries or
technical troubleshooting, submit a ticket to our Technical Support Scientists at
help@schrodinger.com.

For self-paced, asynchronous, online courses in Materials Science modeling, including
access to Schrddinger software, please visit the Schrodinger Online Learning portal on
our website.

For some related practice, proceed to explore other relevant tutorials:

For more machine learning practice with MS Maestro:

Machine Learning for Materials Science
Polymer Descriptors for Machine Learning

Periodic Descriptors for Inorganic Solids
Machine Learning Property Prediction

Optoelectronics Active Learning
Machine Learning for Sweetness

Cheminformatics Machine Learning for Homogeneous Catalysis

c O O O O O O

For general battery-related workflows:

o Liquid Electrolytes Properties: Part 1
Liquid Electrolyte Properties: Part 2

Calculating Voltage Curves of Spinel Intercalation Compounds
Polymer Electrolyte Analysis

Diffusion

o O O O

For further reading:

The dataset was extracted from the supplementary information of:

Conductivity prediction model for ionic liquids using machine learning. DOI:
10.1063/5.0089568

The original dataset is from: NIST IL Thermo Database

Developing machine learning models for ionic conductivity of imidazolium-based
ionic liquids. DOI: 10.1016/j.fluid.2021.113208

A generalized machine learning model for predicting ionic conductivity of ionic
liquids. Molecular Systems Design and Engineering. DOI: 10.1039/D2MEQQQ46F
DeepAutoQSAR: Scalable, Intuitive, Deep-learning QSAR models for Big Data
Applications (Schrodinger white paper)

DeepAutoQSAR Hardware Benchmark (Schrédinger white paper)

See the help documentation for more information on the AutoQSAR panel
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https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/intro_maestro_materialsscience/intro_maestro_materialsscience.htm
https://www.schrodinger.com/learn/training/materials-science
mailto:help@schrodinger.com
https://www.schrodinger.com/learn/training/molecular-modeling-materials-science-applications-page
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/ml_materialsscience/ml_materialsscience.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/polymer_descriptors/polymer_descriptors.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/periodic_descriptors_inorganic/periodic_descriptors_inorganic.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/ml_property_prediction/ml_property_prediction.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/opto_al/opto_al.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/sweetness_ml/sweetness_ml.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/catalysis_ml/catalysis_ml.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/electrolyte_properties_1/electrolyte_properties_1.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/electrolyte_properties_2/electrolyte_properties_2.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/intercalation/intercalation.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/polymer_electrolyte_analysis/polymer_electrolyte_analysis.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/diffusion/diffusion.htm
https://pubmed.ncbi.nlm.nih.gov/35676146/
https://pubmed.ncbi.nlm.nih.gov/35676146/
https://www.nist.gov/mml/acmd/trc/ionic-liquids-database
https://www.sciencedirect.com/science/article/abs/pii/S0378381221002715?via%3Dihub
https://pubs.rsc.org/en/content/articlelanding/2022/me/d2me00046f
https://www.schrodinger.com/sites/default/files/autoqsar_deepchem_whitepaper_e-version.pdf
https://www.schrodinger.com/science-articles/deepautoqsar-hardware-benchmark
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/autoqsar/autoqsar_help/autoqsar.html?Highlight=autoqsar

7. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic operations such as
selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing operations on
selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a panel, displayed
below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved, closing a scratch project removes all
current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the selection”
or "the atom selection". Workspace operations are performed on the selected atoms. (2) The entry is
chosen in the Entry List (and Project Table) and the row for the entry is highlighted. Project operations
are performed on all selected entries

Working Directory - the location where files are saved

Workspace - the 3D display area in the center of the main window, where molecular structures are
displayed
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